February 11, 2008

Google Analytics Asleep at the Wheel?

Or, am I?

I installed the code for Google Analytics on the 14th and the tracking data has been rockin' since I've been watching it. It's SO much better than the former interface I was using. But I admit that I wasn't very blog active last week and I looked at the analytics dashboard to find this today:

Visitor Flatline since the 2nd. Which I know isn't right... so what gives? What did I change? I changed the blog over to my own DNS late on the 30th and those few days tracked just fine. The high mark there is Feb 1... so what gives? I did change the template somewhere in there but I'm not sure what day that was...

I tried reinstalling the code and I'm not seeing a difference yet, but it's entirely possible that it's taking more time than I have patience right now.

Does anyone have any ideas? I know that I'm getting visitors (well I'm pretty sure...), I just don't know why they're not tracking at all. I obviously have a lot to learn...

3 comments:

Dan Ciruli said...

I didn't see this yesterday. I had the same thing happen when I upgraded my blog to the new blogger template.

Can't remember what I did to fix it--but I see you've got it working now...

TrishaLyn said...

I ended up adding the code to a new page element at the bottom and it seems to be working fine. PHEW!

LaTease Rikard said...

Hey Trishalyn,

I can understand much of mine, I noticed however, that one of my blogs is not tracking, or either all of the traffic is being tracked by one. I've got to go over it some more.